[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Strange Problem (Asked before)

From: Yazılım <yazilim_at_proset.com.tr>
Date: 2006-02-01 17:48:08 CET

        Hi,
        We've a server running Win2000, with subversion v1.3 installed. We have 4 client pc's each running WinXp Sp2. On client machines, TortoiseSVN v1.2.6.4786 is installed and we can work with no problem. We've upgraded TortoiseSVN to v1.3.0.5416 and all of the explorer-overlay icons were disappeared, and the directories in which our working copies were, claimed to be "is not a working copy" by TortoiseSVN and svn.exe. We downgraded back to v1.2.6.4786 and everything was back on track. I've sent an email to this mailing list on Jan 19, 2006 and Rainer Muller replied with a question. But at that time, we had some problems with our mailservers and the we didn't receive the mail so we couldn't answer his question(the answer is no, we are not using _svn folders, we develop mostly with Delphi7). Now that we've seen v1.3.1.5521, we tried upgrading Tortoise to this version, but the icons and the "working copy" property of the directories disappeared again.
I'll be grateful for any help,
TIA,
Hasan Cetin

> Hasan Çetin wrote:
> > Hi,
> > I've upgraded TortoiseSVN from 1.2.6.4786 to 1.3.0.5416 and rebooted my pc after the install process. Then i checked my working copy folders and none of them have the tortoise icons onverlayed. So i checked them with TortoiseProc and i got the error "C:\Source\XXX is not a working copy." I checked the online FAQ and found a related topic and did the steps recommended (which were a) uninstall tortoise b) download and run ClearInstall.exe c) reboot d) install tortoise e) reboot) but still no icons.
> > Any help appreciated,
> > TIA,
> > Hasan Cetin

> Are you using _svn folders and forgot to activate the ASP.net hack on install?

> Rainer

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Wed Feb 1 17:50:54 2006

This is an archived mail posted to the TortoiseSVN Users mailing list.