[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [msi]can't install in win2k3?

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: 2006-01-17 08:50:00 CET

On 1/17/06, Zoom Quiet <zoom.quiet@gmail.com> wrote:
> TortoiseSVN-1.2.6.4786-svn-1.2.3.msi
> can install good into my sys,
>
> but afte then, all verison can not install.
> report "can not install by Installer, u mast upgrade the new Windows
> Service Pack.."
>
> i'm Chinese Pythoner, do not like SP!
> so so why TortoiseSVN support .exe installer?

http://tortoisesvn.sourceforge.net/node/196

Stefan

--
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Tue Jan 17 08:50:19 2006

This is an archived mail posted to the TortoiseSVN Users mailing list.