[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: TortoiseSVN newer than 1.6.16 causes errors

From: Simon Large <simon.tortoisesvn_at_gmail.com>
Date: Fri, 10 Feb 2012 22:26:37 +0000

On 10 February 2012 18:51, prabhakar.s <prabhakar.pioneer7_at_gmail.com> wrote:
> Our software compile process uses the command line utility SubWCRev.exe which is bundled with TortoiseSVN to enter the subversion revision number into the application.
> TortoiseSVN 1.7.3 is being pushed down to all developers PCs and the new version of SubWCRev bundled with TortoiseSVN is causing our compilation process to fail.
> We have been able to work around the failures introduced by the new TortoiseSVN, but we are not able to reproduce older software with the new version of TortoiseSVN installed on our PCs
>
> SubWCRev 1.7.3 and 1.7.4 fail after running the sed.exe command ( its say does not exist).  SubWCRev 1.6.16 does not fail after running the sed.exe command.

SubWCRev does not run the sed.exe command. It is a self-contained executable.

Simon

-- 
:       ___
:  oo  // \\      "De Chelonian Mobile"
: (_,\/ \_/ \     TortoiseSVN
:   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
:   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessageId=2920748
To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2012-02-10 23:26:45 CET

This is an archived mail posted to the TortoiseSVN Dev mailing list.