[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Keyword $Rev$ not working

From: Konstantin Kolinko <knst.kolinko_at_gmail.com>
Date: Sat, 5 Nov 2011 06:21:00 +0400

2011/11/5 jordwill <jordan.williams_at_opensymmetry.com>:
> I want to figure out why the Revision keyword is not working (updating
> subversion within the file) in the stored procs in branch. The stored procs
> from the trunk seem to update just fine and are set up the same. It would be
> great to figure this out so that we have an easy way to verify we are using
> correct version number. I have included screen shots below of the working
> files (trunk files) and the ones that aren’t updating (branch files):
> Working Files (Trunk):
> http://old.nabble.com/file/p32783289/Bonusdetailsql.jpg
> http://old.nabble.com/file/p32783289/bonusdetailproperties.jpg
> Not Working (Branch):
> http://old.nabble.com/file/p32783289/E25properties.jpg
> http://old.nabble.com/file/p32783289/E25sql.jpg

This is dev@ mailing list of TortoiseSVN. Your question is off-topic here.
You should ask on users@.

My quick guess is that the non-working file is in 16-bit Unicode (and
thus the keyword bytes are \0$\0R\0e\0\v instead of $Rev as Subversion
would expect).
Maybe people on users@ would have other ideas.

Best regards,
Konstantin Kolinko

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessageId=2874304

To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-11-05 03:21:05 CET

This is an archived mail posted to the TortoiseSVN Dev mailing list.