[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [tortoisesvn] r21200 committed - * Rename the method IsSourceFileChanged to HasSourceFileChanged....

From: Oto BREZINA <otik_at_printflow.eu>
Date: Fri, 22 Apr 2011 20:25:18 +0200

On 2011-04-22 19:10, Stefan Küng wrote:
> On 22.04.2011 14:42, Oto BREZINA wrote:
>> What was reason for this rename ?
> Grammar. Though I'm not a native English speaker, I'm pretty sure that
> the method 'has' is correct here.
Thought that, even I was "sure" that 'is' is right. In fact in our
company we use just 'is' as only question in method name (till now :) ).
My English is easy ;) Take it easy :D

Just wonder, how you call variable containing number of bytes you get by
reading?
nBytesRead or nBytesReaded ?
I have used second naturaly and have seen it also in some libs we used.
> Stefan
>

-- 
Oto BREZINA, Printflow s.r.o., EU
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessageId=2722806
To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-04-22 20:25:43 CEST

This is an archived mail posted to the TortoiseSVN Dev mailing list.