[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: SVN not visible in Windows Explorer

From: Ben Clewett <Ben.Clewett_at_roadtech.co.uk>
Date: Mon, 14 Feb 2011 15:30:55 +0000

Hi Simon,

Thanks for your suggestion. I did try this, and rebooted. But it came
back with the same erro :(

Ben

On 14/02/2011 14:33, Simon Large wrote:
>
> On 14 February 2011 12:33, Ben Clewett<ben.clewett_at_roadtech.co.uk> wrote:
>> Dear SVN,
>>
>> My first posting to this news group. I hope this is the correct place.
>>
>> Just upgraded to latest SVN (1.6.12 64-bit), after long time on some
>> previous version.
>>
>> However it does not provide the the SVN icons on my file browser which I
>> use from this product, and it is therefore unusable to me.
>>
>> Only clue I have is than on boot I get this new message:
>> "A driver supporting Solution Menu EX is not installed"
>>
>> If any member could offer some idea of where I can continue from this
>> point I would be very grateful.
>
> Did you try a repair install?
>
> http://tortoisesvn.net/faq.html#ovllostonupgrade
>
> Simon
>
> --
> : ___
> : oo // \\ "De Chelonian Mobile"
> : (_,\/ \_/ \ TortoiseSVN
> : \ \_/_\_/> The coolest Interface to (Sub)Version Control
> : /_/ \_\ http://tortoisesvn.net
>
> ------------------------------------------------------
> http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessageId=2703968
>
> To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
>
> *RT IMSS Scanned*
>

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessageId=2703974

To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-02-14 18:18:11 CET

This is an archived mail posted to the TortoiseSVN Dev mailing list.