[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Repo-browser UNSPECIFIED revision, minor bug?

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Tue, 08 Feb 2011 18:46:29 +0100

On 08.02.2011 10:31, Hans-Emil Skogh wrote:
> Hi all!
>
> I'm back on the SVN-side of things again! :-)

Welcome back! :)

>
> I right clicked a working copy selecting "TortoiseSVN"->"Repo browser". When the repo-browser opens there are two issues:
> 1.) The revision button in the top right corner displays "UNSPECIFIED". I would have expected it to show "HEAD" or possibly the revision number of my working copy. When clicking the button the "Select Revision" dialog shows the revision as "-5".
> 2.) The revision button is not bug enough to contain the whole word. Ony "NSPECIFIE" is visible. :-)
>
> Running TortoiseSVN 1.6.99, Build 20834 - 32 Bit -dev, 2011/02/06 23:40:34 (still) under Windows XP...

I think I fixed that already:
http://code.google.com/p/tortoisesvn/source/detail?r=20838

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessageId=2702838
To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-02-08 18:46:48 CET

This is an archived mail posted to the TortoiseSVN Dev mailing list.