[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Refactoring in TortoiseProc: removal of duplicate code

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Fri, 16 Apr 2010 16:05:03 +0200

On 16.04.2010 15:54, Corwin / wrote:
> remove duplicate code in function (LoadStatQueries), and remove some
> "magic" numeric constants.
>
> And rewrites enum "Metrics", because I want to add some statistical
> inquiries

Committed in r19253.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessageId=2585338
To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-04-16 16:05:08 CEST

This is an archived mail posted to the TortoiseSVN Dev mailing list.