[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Re: [TortoiseSVN 1.6.6, Build 17493 - 64 Bit] Delete actually deletes files

From: Milen A. Radev <milen_at_radev.net>
Date: Fri, 6 Nov 2009 18:10:05 +0200

2009/11/6 Alex Kay <support_at_bytegems.com>:
> Ok, let's try again.
>
> 1. I have checked out a working copy to my local drive. TSVN shows it with a green check mark. So far so good.
>
> 2. Now I want to delete a file. I select a file and use TSVN's Delete command on it. The file disappears. Ok.
>
> 3. TSVN keeps showing the folder with a green mark. No good, but could be an issue with icon cache.
>
> 4. Now I'm trying to commit my changes with TSVN's Commit command -- my commit dialog shows the file without check box and marks it as missing. Bummer. Further Update "restores" the file. Bummer again.
>
> Now, if for item (2) I do 'svn delete', then TSVN shows the folder as modified and is able to commit the change.
>
> I'm not sure which redirection you are talking about, as I'm using x64 everywhere and it works, except this delete function.
[...]

Can't confirm it on Windows 7 RC 32-bit with TSVN 1.6.6 32-bit. Must
be 64-bit specific. Or there's a difference between W7RC and W7RTM
that affects TSVN. Or something.

-- 
Milen A. Radev
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessageId=2415135
To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-11-06 17:10:13 CET

This is an archived mail posted to the TortoiseSVN Dev mailing list.