[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: 1.6 icon overlay problem?

From: Jay Miller <jay.miller_at_gmail.com>
Date: Wed, 20 May 2009 13:16:58 -0700 (PDT)

I've recently upgraded to 1.6.2 but I'm still having the problem.
Folder pane icons all show green, even when there are edits (after
rebooting as well). File pane shows no icons. I can't see where my
edits are except by trying a submit from the root of my working copy.

On May 12, 3:24 am, Simon Large <simon.tortoise..._at_googlemail.com>
wrote:
> 2009/5/12 PhoenixRedeemer <phoenixredee..._at_gmail.com>:
>
> > I am also having overlay problems.  I am using Vista x64 and the overlays
> > tend to disappear after doing SVN related things for a short time.  I'll
> > open the folder and they'll be there, I'll do some work in Office, come
> > back, and they're gone.  The current version of TortoiseSVN was a clean
> > install w/o having installed it before.
>
> And have you tried 1.6.2?
>
> Simon
>
> --
> :       ___
> :  oo  // \\      "De Chelonian Mobile"
> : (_,\/ \_/ \     TortoiseSVN
> :   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
> :   /_/   \_\    http://tortoisesvn.net
>
> ------------------------------------------------------http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessa...
>
> To unsubscribe from this discussion, e-mail: [dev-unsubscr..._at_tortoisesvn.tigris.org].

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessageId=2334742

To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-05-20 22:18:35 CEST

This is an archived mail posted to the TortoiseSVN Dev mailing list.