[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Vista Context Menus

From: wt <waynetaylor_at_gmail.com>
Date: Fri, 28 Mar 2008 09:41:10 -0700 (PDT)

Yeah nothing fancy on the machine, just VS 2008 mostly.

Explorer is the MS one. This is a pretty bog standard setup, hardly anything
on the machine at all. I've tried running the msi as admin, no difference.
It has totally befuddled me. The TSVNcache is running but jsut no context
menus at all???

Is there some registry setting that would be missing or have incorrect
permissions I could check to see the install ran correctly under the right
user.

Slightly new to Vista and its annomolies!

Thanks for the helps

WT

Stefan K√ľng wrote:
>
> wt wrote:
>> No 32 bit vista and 32 bit Tortoise
>
> But you're using the windows explorer and not some third party explorer
> replacement?
>
> Also, try installing TSVN from an admin console.
>
> Stefan
>
>
> --
> ___
> oo // \\ "De Chelonian Mobile"
> (_,\/ \_/ \ TortoiseSVN
> \ \_/_\_/> The coolest Interface to (Sub)Version Control
> /_/ \_\ http://tortoisesvn.net
>
>
>
>

-- 
View this message in context: http://www.nabble.com/Vista-Context-Menus-tp16346695p16353757.html
Sent from the tortoisesvn - dev mailing list archive at Nabble.com.
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: dev-help_at_tortoisesvn.tigris.org
Received on 2008-03-28 17:41:25 CET

This is an archived mail posted to the TortoiseSVN Dev mailing list.