[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Authentication Prompts

From: Trahan, Jason <Jason.Trahan_at_twtelecom.com>
Date: 2007-11-19 06:47:30 CET

I think there is a bug in the Authentication checks. I'm currently
running V1.4.5 on Vista. It appears at exactly a minute I get reprompted
to enter my login information again when I try doing a show log, break,
commit, delete. Etc etc. If I just browse it never asks me for my login
information again. If I use the subversion command line tools, aka
svn.exe, it never reasks me for the my username and password when doing
any of those actions. Any advise why Tortoise would continually ask for
my login information when I do anything besides browse.


Jason

The content contained in this electronic message is not intended to
constitute formation of a contract binding TWTC. TWTC will be
contractually bound only upon execution, by an authorized officer, of
a contract including agreed terms and conditions or by express
application of its tariffs.

This message is intended only for the use of the individual or entity
to which it is addressed. If the reader of this message is not the
intended recipient, or the employee or agent responsible for
delivering the message to the intended recipient, you are hereby
notified that any dissemination, distribution or copying of this
message is strictly prohibited. If you have received this
communication in error, please notify us immediately by replying to
the sender of this E-Mail or by telephone.
Received on Mon Nov 19 07:16:01 2007

This is an archived mail posted to the TortoiseSVN Dev mailing list.