[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Font problems in docs

From: Lübbe Onken <l.onken_at_rac.de>
Date: 2007-03-22 09:22:38 CET

Hi Folks,

We have received several reports about wrong characters in the asian
language docs. When I build the docs, I can at least confirm one problem.

Both screenshots are taken from docs that are built on a German WinXP with
asian language support installed.

The font in the chm index is obviously wrong (Chinese and Japanese, see
TSVNdocindex.png). Probably a setting in the htmlhelp.xsl file, but I have
no idea how to fix this.

The lines in the Chinese pdf docs are often too long (see
TSVNlonglines.png). The Japanese docs have proper line breaks. Are the lines
ok, when the docs are built on a Chinese PC?

The fonts in the release version (Chinese, Japanese, Russian, example
http://prdownloads.sourceforge.net/tortoisesvn/TortoiseMerge-1.4.3-zh_CN.pdf
?download) are wrong too. This is obviously a configuration problem on the
build machine, since the docs can be built properly on a German XP. Stefan,
please check "doc/xsl/(ja|ru|zh_CN)/userconfig.xml" on your build machine.

Cheers
- Lübbe

--
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.net



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org

Received on Thu Mar 22 09:23:00 2007

This is an archived mail posted to the TortoiseSVN Dev mailing list.