[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: TSVN Rev Graph

From: Peter McNab <mcnab_p_at_melbpc.org.au>
Date: 2007-03-11 11:12:09 CET

Peter McNab wrote:
> Stefan Küng wrote:
>> Peter McNab wrote:
>>> Stefan Küng wrote:
>>>>
>>>> Thanks a lot for the repo!
>>>> I could reproduce the problem, and I committed a fix for this in
>>>> revision 8901. It should be fine now.
>>>>
>>>> And of course, I'll keep your data confidential - that goes without
>>>> saying.
>>> Hopefully you haven't chucked it out yet.
>>> If you expand the graph to show all revs then look at rev 648 you
>>> will notice the same effect reported earlier.
>>> Sorry, I was blinded by your speed.
>>
>> Fixed in revision 8908.
> Confirmed fixed in nightly build.
>

Well, it works OK *most* of the time but just once today rev 8908 in
expanded mode (all revs visible) has reverted to the incorrect behavior.
The break occurred just a few revs after 634, maybe 637 in the submitted
repo. Higher nodes on the Trunk all contained a filename ending in .pas

I know I should have grabbed a screenshot but simply didn't. The WC at
the time was an update to rev ??? around 662.
Sorry to mess up a weekend.

Peter

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Sun Mar 11 11:12:23 2007

This is an archived mail posted to the TortoiseSVN Dev mailing list.