[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Issue with TortoiseBlame font and ASP files

From: Mike Peschka <mike_at_ludwood.com>
Date: 2006-12-05 17:59:10 CET

Hello!

First, the background: I'm running TSVN 1.4.1.7992 on WinXP SP2.

I just had the occasion to bring up TortoiseBlame for the first time in
a while (and maybe the first time ever on a .asp file), and it is
displaying the blame using the Segue UI font from Office 2007. From what
I've been able to glean from Google, it seems that it should be using
either Courier or the same font as my log message dialog, which is set
to Consolas 8pt. I've verified that the font is set in the log dialogs,
and tried changing it to Courier New, but that doesn't seem to have any
effect.

In fact, I just tried running TBlame on another .asp file, and it
appears that anything within an ASP <% ... %> code block is being
displayed in the wrong font, although this time, it is a different (also
non-monospaced) font. Lines that are not within the ASP code block
appear to be displayed in the proper font. I've attached a screenshot to
illustrate the issue.

Any insight would be appreciated, but I suspect this might just be
something in need of a fix.

Thanks,

- Mike

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org

blame.PNG
Received on Tue Dec 5 18:06:20 2006

This is an archived mail posted to the TortoiseSVN Dev mailing list.