[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

TortoiseSVN 1.3.2.5840 requires admin rights for installation

From: <Pierrik.Vuilleumier_at_esa.int>
Date: 2006-03-09 08:47:57 CET

Dear Tortoise,
      The latest version ofSVN requires admin right for installation. This
used not to be the case.
In fact the same issue had been reported in the past and corrected then.
Somehow it reappeared.
(c.f.
mailinglisthttp://tortoisesvn.tigris.org/servlets/ReadMsg?list=dev&msgNo=20612)
Many thanks for your good job !

Pierrik Vuilleumier

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Thu Mar 9 13:13:11 2006

This is an archived mail posted to the TortoiseSVN Dev mailing list.