[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: [TSVN] FAQ down?

From: <Bill.Hughes_at_cgi-europe.com>
Date: 2005-08-09 11:23:59 CEST

Milen A. Radev wrote:
> On 8/9/05, Johan Appelgren <johan.appelgren@gmail.com> wrote:
> [...]
>>
>> I got "Access denied
>> You are not authorized to access this page." the first time I went to
>> that page with both IE and Firefox. All attempts after the first one
>> I get a blank page, and Firefox says the blank page comes from the
>> cache.
>>
>
> Exactly the same behaviour with FF 1.0.6 and IE 6.0 (XP SP2).
>
> With Opera 8.02 I got a blank page the very first time I hit
> "http://tortoisesvn.berlios.de/?q=faq".

Works for me: both FF1.0.6 and IE6.

Spotted a curious bug/feature: under IE6 (but not FF) some of the navigation
links/text at the bottom are covered by the background tortoise graphic. In
particular the description of the next and previous links are obscured as
are the 'previous' and 'next' links, Oddly enough the 'up' link is OK. It
may need a little narrowing/widening of the browser to get them to overlap
of course.
Not a major problem but very odd on some pages.

Bill

-- 
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.tigris.org
*** Confidentiality Notice *** Proprietary/Confidential
Information belonging to CGI Group Inc. and its affiliates
may be contained in this message. If you are not a recipient
indicated or intended in this message (or responsible for
delivery of this message to such person), or you think for
any reason that this message may have been addressed to you
in error, you may not use or copy or deliver this message
to anyone else.  In such case, you should destroy this
message and are asked to notify the sender by reply email.
Received on Tue Aug 9 11:27:08 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.