[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[TSVN] tortoiseSNV 1.2.0 conflits with "quantizer" command of Matlab 7.1

From: fabio_lisboa <fabio_lisboa_at_uol.com.br>
Date: 2005-06-23 19:19:21 CEST

-----------------------
sorry my poor english
-----------------------

Hy,

After to install version 1.2.0 of tortoisesvn, occurs the following error when I tried to use the "quantiser" command of matlab 7.1:

"Corrupt P-file"
C:\MATLAB701\toolbox\fixedpoint\fixedpoint\@embedded\schema.p "

         
I think that the problem is provoked by the presence of "@" in the path.

Notes:
=======
(1)The problem go away when uninstall the tortoiseSVN 1.2.0.

(2)It seems that the order with the programs (matlab 7.1 and tortoiseSVN) are installed influences in the error. If matlab7.1 will be installed after tortoiseSVN 1.2.0, the error does not occur more.

thanks,
Fábio A. L. Gomes

 
__________________________________________________________________________
UOL Fone: Fale com o Brasil e o Mundo com até 90% de economia.
http://www.uol.com.br/fone

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Thu Jun 23 19:30:58 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.