[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN] Assertion Failed when opening Repo-Browser

From: SteveKing <steveking_at_gmx.ch>
Date: 2005-05-29 09:11:37 CEST

Filipe Fernandes wrote:
> TSVN 1.2.0 r3536 nightly.
> Windows XP - SP2
>
> The Repo-Browser seems to work fine when accessing via the context menu.
> But I have a shortcut to the Tortoise Repository with the following
> specified target...
>
> "C:\Program Files\TortoiseSVN\bin\TortoiseProc.exe" /command:repobrowser
> /path:"http://svn.collab.net/repos/tortoisesvn/trunk"
>
> ... and I get an "Assertion Failed". It looks from the error message
> that it could be subversion, but it does work when accessing the
> repository via the context menu.
>
> Please see attached picture for where the assertion happens.

This is expected. As our docs clearly state, you either have to pass
paths/urls in a file (and give the path to that file on the command
line), or add the param
/notempfile
to the command line. Otherwise you'll get an assertion.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Sun May 29 09:11:54 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.