[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: [TSVN] Error using 1.2 nightly on local 1.1 repository

From: <Bill.Hughes_at_cgi-europe.com>
Date: 2005-05-26 15:44:34 CEST

Molle Bestefich wrote:
> Bill Hughes wrote:
>> Can you explain why this better than the approach I took: [snip]
>
> It's not.
> I'm just too lazy to go back to 1.1.3 after installing 1.2.0 (whereby
> I discovered the problem).
Ok, I'll bear it in mind when I forget to do a backup before upgrading the
repo db then :-)
(It's going to happen at some point of course)
 
> Simon has a good point too ;-).
Yes, granted. I haven't tried it with that much data.
Mind you, as I said I do use dumps for backup purposes.

Bill

-- 
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.tigris.org
*** Confidentiality Notice *** Proprietary/Confidential
Information belonging to CGI Group Inc. and its affiliates
may be contained in this message. If you are not a recipient
indicated or intended in this message (or responsible for
delivery of this message to such person), or you think for
any reason that this message may have been addressed to you
in error, you may not use or copy or deliver this message
to anyone else.  In such case, you should destroy this
message and are asked to notify the sender by reply email.
Received on Thu May 26 15:50:39 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.