[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN] small bug (I think)

From: Molle Bestefich <molle.bestefich_at_gmail.com>
Date: 2005-02-25 12:54:12 CET

Roel Harbers wrote:
>>> It seems to strip the last part, and just tries to open svn://Servername
>> If it was just that it couldn't open it.. But the stripping really
>> makes it annoying.

> I do suspect the problems are related. You don't get any problem when
> using the context menu of, let's say, "C:" right?

No, that's not right. The problem persists, also when using the
context menu of 'C:', or when using a folder on a drive, or when using
the desktop.

>>> (r2710)
>> You're using a snapshot, I'm using the official v1.1.3, so that could
>> be why you're not seeing it? I'll try and test again after upgrading
>> to the latest nightly, but it'll have to wait until the current hang
>> problems have been fixed. If anybody has eg. a 2729 or so lying
>> around, please feel free to send it my way :-).

> http://mapcar.org/tsvn-snapshots/latest/
> (semi-official binary nightlies)

That's rev 2734, which according to mails on this list currently
contains evil bugs that will hang your explorer. Therefore I want
2729 (or, preferably, a fix to the problem that causes explorer to
hang)...

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Fri Feb 25 12:55:07 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.