[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN] 1.1 rc1 bugs on nt4

From: SteveKing <steveking_at_gmx.ch>
Date: 2004-08-12 13:28:58 CEST

Martin Eckardt wrote:

> Hi
> on nt 4 the save authentication feature doesn't work anymore.

What do you mean by "doesn't work anymore"? Does it not store your
authentication data anymore (if you explicitely _check_ the "save
authentication data" checkbox - it's unchecked by default now)? Or does
it not use the already stored auth data anymore?

> After upgrading and installing of the new german language pack it's in
> the list and if i hit apply all seems correct, but if i open the context
> menu no german and in the settings dialog is again english, so what's
> going wrong? I don't use ssh and i cleared auth data after installing. I
> use svn 1.0.6

Check the installation directory of TSVN. Is there maybe some old files
from previous versions lying around? TSVN 1.1.0 has a new folder layout,
so that might be a reason for why it isn't working correctly.

> The nice tortoise isn't anymore on the context menu, it's empty.

What tortoise do you mean? Is the context menu for TortoiseSVN not
available anymore?

> And i haven't the icon overlay in explorer anymore, is this because i
> installed over version tortoisesvn 1.0.6 and the icon of the old version
> are in registry??? perhaps same as with tortoisecvs and tortoisesvn?

Go to the settings dialog, "Look and Feel" tab and check your settings
there. Maybe you've deactivated the overlays?


To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Thu Aug 12 14:35:37 2004

This is an archived mail posted to the TortoiseSVN Dev mailing list.