[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[TSVN] Re: Bug: Icon overlay not being updated on commit

From: Barry Earsman <barrye_at_debtorsoftware.com.au>
Date: 2004-07-23 02:07:12 CEST

Will Gayther <willgayther <at> yahoo.com> writes:
>
>
> Ok, I've checked the FAQ again. I see nothing that talks about this specific
problem.
>  
> All the overlay icons show up, it's just the problem I outlined below that
happens...SteveKing <steveking <at> gmx.ch> wrote:Will Gayther wrote:> I'm using
1.0.7. I open up a file through windows explorer, change a > file in that
directory, and the icon over the file changes from the > green circle with a
check mark to the red circle with an exclamation > point. I then right click in
windows explorer, and run commit. The > commit finishes, but the red circle with
the exclamation point doesn't > change back to the green circle with the check
mark unless I manually go > to View->Refresh.Check the FAQ.Stefan
>

This bug is a significant problem for me, as to see the updated icons, I have to
refresh the window, which for some reason takes a very long time for me.

I have followed the instructions in the FAQ for speeding up the display of large
directories, including disabling Norton AV. Still very slow. I am running
Windows 2000 Advanced Server, which is unusual -- I wonder if that could be an
issue?

Barry

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Fri Jul 23 08:41:08 2004

This is an archived mail posted to the TortoiseSVN Dev mailing list.