[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] UBUNTU: Incompatible JavaHL library loaded. 1.7.x or later required.

From: Mark Phippard <markphip_at_gmail.com>
Date: Mon, 28 Nov 2011 08:39:32 -0500

See: http://subclipse.tigris.org/wiki/JavaHL

Your Ubuntu does not have Subversion 1.7.x native code installed. So
you either need to use Subclipse 1.6.x version or you need to get a
version of SVN 1.7.x native code installed.

On Mon, Nov 28, 2011 at 8:25 AM, Dino <valerossi4674_at_gmail.com> wrote:
> Ubuntu 11.10 32bit
>
> Downloaded Eclipse from Software Center
> Downloaded Subclipse from Software Center.
>
> Folowed this to install JavaHL (http://subclipse.tigris.org/wiki/JavaHL#head-bb1dd50f9ec2f0d8c32246430c00e237d27a04fe)
>
> I edited eclipse.ini: added "-Djava.library.path=/usr/lib/jni" to -vmargs
>
> When I start Eclipse I get the error: Incompatible JavaHL library loaded.  1.7.x or later required.
>
> If I go to Eclipse -> Help -> About -> Installation Details -> Installed Software
>
>
> I see that JavaHL is 1.7.1.1
>
>  Subversion JavaHL Native Library Adapter (Required)   1.7.1.1 org.tigris.subversion.clientadapter.javahl.feature.feature.group        tigris.org
>
> Why is Eclipse having problems then if the version is above 1.7.x
>
> ------------------------------------------------------
> http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2888335
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
>

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2888337
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2011-11-28 14:39:40 CET

This is an archived mail posted to the Subclipse Users mailing list.