[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Install error

From: Mark Phippard <markphip_at_gmail.com>
Date: Thu, 3 Mar 2011 07:39:38 -0500

On Thu, Mar 3, 2011 at 7:33 AM, Thom Hehl <Thom_at_pointsix.com> wrote:
> For the last week or so, when I try to install subclipse, I get the message:
>
>
>
> Cannot complete the install because one or more required items could not be
> found.
>
> Software being installed:Subversion Revision Graph 1.0.9

Don't select it?

It requires the Eclipse GEF/Draw2d components to be installed and is
likely complaining because they are not. This is an optional
component so just deselect it. You could also install the GEF plugin
from the Eclipse update site.

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2709262
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2011-03-03 13:39:44 CET

This is an archived mail posted to the Subclipse Users mailing list.