[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] New Windows 7 installation: existing projects became

From: Mark Phippard <markphip_at_gmail.com>
Date: Wed, 26 Jan 2011 15:17:55 -0500

What shows up on the Team menu if you right click?

On Wed, Jan 26, 2011 at 3:09 PM, Patricia Goldweic
<pgoldweic_at_northwestern.edu> wrote:
> I've newly installed eclipse Helios and Sublipse on my new Windows7 machine, and unfortunately all my existing workspace projects display as if they were not shared (no Subversion information for them). Note that Subclipse did get installed at least partially correctly, as I seem to be able to check out a project from SVN. Interestingly, after closing eclipse and re-opening it, my newly created project seemed to have initial trouble to display its own SVN info (it appeared sort of empty) but when I closed the project and re-opened it, it showed up correctly. My existing projects DO NOT appear shared at all, even after closing them and re-opening them. How can I resolve this? Any suggestions would be greatly appreciated!
>
> ------------------------------------------------------
> http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2700678
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
>

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2700679
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2011-01-26 21:18:03 CET

This is an archived mail posted to the Subclipse Users mailing list.