[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Re: [Subclipse-users] Subclipse doesn't work on Eclipse 3.6 Helios JEE

From: Mark Phippard <markphip_at_gmail.com>
Date: Sat, 26 Jun 2010 17:43:00 -0400

On Sat, Jun 26, 2010 at 3:21 PM, Keven Ring <keven_at_mitre.org> wrote:
> It seems that if Eclipse is installed in a "shared" configuration, that Subclipse only works when it is installed as an administrator.  If
> the plugins and configurations are installed to the user's home directory (eg, ~/.eclipse), then Eclipse 3.6 has issues with it.

You realize these are all Eclipse issues right? Plugins are not
involved in their installation process. We could not fix this if we
wanted to.

BTW, I recall users with same issues with 3.5 and probably 3.4 as
well. Report the bug, or more likely add comments to the existing
bugs that must exist for this with Eclipse.

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2626291
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2010-06-26 23:43:12 CEST

This is an archived mail posted to the Subclipse Users mailing list.