[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] Subclipse doesn't work on Eclipse 3.6 Helios JEE

From: Thijs Elferink <t.elferink_at_gmail.com>
Date: Fri, 25 Jun 2010 11:21:56 +0200

Dear sir/madam,

As you can read from the title I have a problem getting Subclipse to work on
Helios.
In tried installing it from the updatesite: no svn perspective, no
svn/subclipse options in preferences
Using a fresh eclipse directory I then tried installing it from the
marketplace: it didn't even come up in the installed section
So I installed it again from the marketplace: it was listed in the installed
section but still the same problems as before.

Then I read this message in discussions: Subclipse would not install on
Helios for C/C++<http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2625106>
And I tried installing Subclipse on fresh eclipse directory using the
updatesite but without other updatesites enabled: still no svn perspective
or svn/subclipse options in preferences.

Could you give me any tips on how to get it working?
Also this guy (I don't know him) has the same troubles:
http://twitter.com/manawardhana

Regards, Thijs Elferink

------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2625924

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2010-06-25 13:03:23 CEST

This is an archived mail posted to the Subclipse Users mailing list.