[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Re: [Subclipse-users] Save password doesn't work

From: Mark Phippard <markphip_at_gmail.com>
Date: Mon, 17 May 2010 08:38:10 -0400

On Snow Leopard it uses the Mac keychain to store passwords. Is it
possible you denied access to Eclipse or svn once?

As long as SVNKit works for you it is OK to use. We do more testing
with JavaHL and the app is actually written to the JavaHL API. But
SVNKit is used by a lot of products and is safe to use too.

Somewhere in the back of my mind I remember this issue (I use Snow
Leopard too). I cannot think of it right now though.

On Mon, May 17, 2010 at 8:34 AM, Peter Lauri <peter.lauri.ext_at_nsn.com> wrote:
> I'm using Mac OS X Snow Leopard. I was using JavaHL, but switched to SVNKit and then my problems disappeared :)
>
> Does it really matter if using JavaHL or SVNKit? Anyone more stable? Otherwise I would love to stick to SVNKit as I don't have those problems anymore.
>
> ------------------------------------------------------
> http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2609949
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
>

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2609950
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2010-05-17 14:38:16 CEST

This is an archived mail posted to the Subclipse Users mailing list.