[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] Subclipse installation updates Eclipse too

From: Vincent GOUDE <vincent.goude_at_kereval.com>
Date: Mon, 10 May 2010 11:43:28 +0200

I actually run Eclipse build 20090920-1017 with Birt 2.5.1.

When trying to install Subclipse 1.6 trough update site

I get an automatic update to Eclipse DTP and Birt to 2.5.2.

Knowing how every minor Birt version induce compatibility issues for older
version, I would like to deploy Subclipse without inheriting those change!

Anyone has a suggestion?



Vincent GOUDE
Ingénieur Test et Validation



4, rue Hélène Boucher

Z.A. Bellevue

35235 Thorigné Fouillard

Tel : +33 (0)2 23 20 36 64
 <http://www.kereval.com/> http://www.kereval.com


To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].

Received on 2010-05-10 11:43:45 CEST

This is an archived mail posted to the Subclipse Users mailing list.