[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] Subclipse is not installed right.

From: Moritz Herrmann <forum_herrmann_at_online.de>
Date: Thu, 13 Aug 2009 09:04:20 +0200

Hello,

I'm trying to install subclipse 1.6.4 on a Eclipse Galileo. I have
insert the subclipse.tigirs.org into the software repository of Eclipse
and hit on install all.

When I look in Help>About>Installation Details the following packets are
installed:

   Subclipse (Required) 1.6.5 org.tigris.subversion.subclipse.feature.group
   Subclipse Integration for Mylyn 3.x (Optional) 3.0.0
org.tigris.subversion.subclipse.mylyn.feature.group
   Subversion Client Adapter (Required) 1.6.4.1
org.tigris.subversion.clientadapter.feature.feature.group
   Subversion JavaHL Native Library Adapter (Required) 1.6.4.1
org.tigris.subversion.clientadapter.javahl.feature.feature.group
   Subversion Revision Graph 1.0.7
org.tigris.subversion.subclipse.graph.feature.feature.group
   SVNKit Client Adapter (Not required) 1.6.4
org.tigris.subversion.clientadapter.svnkit.feature.feature.group
   SVNKit Library 1.3.0.5847 org.tmatesoft.svnkit.feature.group

I restartet Eclipse and I have no team menu when I hit the right button
on a file in a svn versioned project.
In the Team>SVN settings are two clients and the JavaHL (JNI) 1.6.4
(r38063) is activated.

My os is Win XP pro SP 3.

Any idea to get subclipse working?

Thanks in regards

moritz

------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2383177

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2009-08-13 14:34:21 CEST

This is an archived mail posted to the Subclipse Users mailing list.