[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: [Subclipse-users] [Subclipse-dev] [Subclipse-Announce] Subclipse 1.6.4 released

From: Pawel Niewiadomski <11110000b_at_gmail.com>
Date: Tue, 11 Aug 2009 00:29:21 -0700 (PDT)

Hi Mark,
unfortunately after upgrading to 1.6.4 my project which depends on Subclipse fails to compile under Eclipse.

The problem is that bundle org.tigris.subversion.clientadapter is not resolved correctly.

The problem is a mysterious one - I can see this bundle in About Eclipse->Installation Details->Plug-ins. But Eclipse doesn't see it when I want to add it as a dependency to my project.

I'm using Eclipse 3.5. The same project worked fine with Subclipse 1.6.3 (clientadapter 1.6.0.2). I have org.tigris.subversion.subclipse.core and ui [1.6.0,2.0.0) in dependencies. That should resolve clientadapter as well, as I know core reexports this dependency.

I tried running Eclipse with -clean -initialize, clean Eclipse installation, running with -debug -consolelog (nothing useful in logs).

Decided to contact you as a last resort as I ran out of ideas.

Any ideas what can be wrong? I can provide you with further details just tell me what you need.

Subclipse works without problems. BTW Eclipse is able to find clientadapter.javahl and clientadapter.svnkit when I want to add dependencies to my project.

Cheers,
Pawel

------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2382347

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2009-08-11 14:39:40 CEST

This is an archived mail posted to the Subclipse Users mailing list.