[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] subversion without jdt

From: Mark Phippard <markphip_at_gmail.com>
Date: Mon, 3 Aug 2009 09:17:06 -0400

On Sun, Aug 2, 2009 at 4:36 PM, grimson<grimson_at_ymail.com> wrote:

> I have a question: Im a C++ developer and Cdt-user. I use eclipse 3.5
> with cdt 6.0 at the time. I just want to ask if it possible to use
> subclipse and the subversion perspective without installing the whole
> java developer toolkit, which I customarily do not need?

Yes it is. You do not need JDT to use Subclipse.

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2379524
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2009-08-03 15:17:19 CEST

This is an archived mail posted to the Subclipse Users mailing list.