[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Subclipse 1.6 and existing projects

From: Mark Phippard <markphip_at_gmail.com>
Date: Sat, 6 Jun 2009 16:37:21 -0400

On Sat, Jun 6, 2009 at 3:02 PM, Glen Ainscow<lonedesign_2k_at_yahoo.com> wrote:

> - If I install Subclipse 1.6 will it automatically upgrade my existing projects?

Yes.

> - Will a 1.6 client work fine with an older server?

Yes.

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2360013
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2009-06-06 22:37:33 CEST

This is an archived mail posted to the Subclipse Users mailing list.