[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Re: [Subclipse-users] Inconsistent line ending style with externals

From: Bronco Oostermeyer <boosterm_at_progress.com>
Date: Thu, 30 Apr 2009 00:21:41 -0700 (PDT)

How does this relate to issue 883 and this:

http://www.nabble.com/Failed-to-execute-WebDAV-PROPPATCH-when-trying-to-commit-a-%22ignore%22-file-td22782105.html

?

thanks,
Bronco

> Did your server get updated to SVN 1.6?
>
> It now requires that all properties have LF line endings. The newest
> versions of Subclipse 1.4.x and 1.6.x do this for you.
>
>
> On Fri, Apr 24, 2009 at 10:44 AM, Hale,Katherine <halek_at_oclc.org> wrote:
> > When I create svn:externals in Windows XP, then try to do an export and
> > proplist on the folder in SuSe, I just get "inconsistent line ending style,"
> > even though all the files were downloaded successfully. Since it's not a
> > file, I can't do svn:eol-style to try to guide Eclipse.
> >
> > I also tried to edit the properties in SuSe, and I get the same error. (svn
> > propedit svn:externals test --editor-cmd emacs)
> >
> > SVNKit Client Adapter 1.5.4
> > SVNKit Library 1.2.1.5297
> > SVN Native Library Adapter 1.5.4.1
> > SVN repo version 1.4.3 (r23084)
> >
> > Any suggestions or troubleshooting information would be great.
> >
> > Thanks,
> >
> > Kathy Hale
> > Web Applications and Software Developer
> >
> >
>
>
>
> --
> Thanks
>
> Mark Phippard
> http://markphip.blogspot.com/

------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=1992530

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2009-04-30 14:34:46 CEST

This is an archived mail posted to the Subclipse Users mailing list.