[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] svn 1.5.4 client is too old to work with working copy

From: Faulkner Chris <Chris.Faulkner_at_lloydspharmacy.co.uk>
Date: Tue, 14 Apr 2009 11:14:06 +0100

Hi

 

Just thought I would follow up on a problem reported elsewhere under the
heading (svn 1.5.4 client is too old to work with working copy?)

 

This was reported by someone else back in November. Reported versions of
subclipse and JavaHL looked OK but subclipse / subversion kept giving
the "too old to work with working copy" message. I had the same thing
just recently - I uninstalled and re-installed subclipse. Nothing
helped.

 

Then I noticed something called the JNA adapter. I uninstalled this,
re-installed subclipse and it started working again.

 

Chris
************************************************************************
DISCLAIMER
The information contained in this e-mail is confidential and is intended
for the recipient only.
If you have received it in error, please notify us immediately by reply
e-mail and then delete it from your system. Please do not copy it or
use it for any other purposes, or disclose the content of the e-mail
to any other person or store or copy the information in any medium.
The views contained in this e-mail are those of the author and not
necessarily those of Admenta UK Group.
 
Admenta UK plc is a company incorporated in England and Wales
under company number 3011757 and whose registered office
is at Sapphire Court, Walsgrave Triangle, Coventry CV2 2TX
************************************************************************

------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=1707802

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2009-04-14 14:20:40 CEST

This is an archived mail posted to the Subclipse Users mailing list.