[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] SubClipse 1.6 unusable with SASL

From: Ruslan Sivak <russ_at_vshift.com>
Date: Mon, 06 Apr 2009 19:28:03 -0400

Mark Phippard wrote:
> On Fri, Apr 3, 2009 at 4:11 PM, Ruslan Sivak <russ_at_vshift.com> wrote:
>
>
>> Thank you for your help. While that didn't exactly work, copying the
>> colabnet dll's into the plugin folder did.
>>
>> Is there a reason you don't build the SASL support into JavaHL?
>>
>
> It can't be done in a way that'd work. The registry has to be updated
> to point to the SASL plugins you have installed. By using the
> CollabNet (or other) installer that part is taken care of.
>
>
Are you sure? It didn't work for me when I deleted the local dll's, but
did work when I copied all the ones from the collabnet folder. I guess
it's probably using the one from the collabnet folder for SASL, but is
it possible it just uses the one in the current folder instead?

In any case, how is SVNKit able to make it work?

Russ

------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=1567367

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2009-04-07 01:29:20 CEST

This is an archived mail posted to the Subclipse Users mailing list.