[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Eclipse 3.4 gives "Unable to load default SVN Client"

From: Mark Phippard <markphip_at_gmail.com>
Date: Fri, 27 Mar 2009 09:32:20 -0400

On Fri, Mar 27, 2009 at 6:03 AM, Theo Harper <Theo.Harper_at_infor.com> wrote:
> I am running Eclipse 3.4.2 on a 64bit installation Vista Ultimate.  I have
> upgraded to Subclipse 1.6.0 however I am unable to get a working SVN
> Interface. Firstly, SVNKit is not supported in 1.6 (which is the option I
> used previously with 1.4.x/1.5.x). However, the JavaHL option is marked as
> Not Available.  Is this because the DLLs provided are 32 bit only and are
> not recognised?

If you are using a 64-bit JVM then yes, that could be the reason. If
you use a 32-bit JVM they would load.

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=1443713
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2009-03-27 14:32:33 CET

This is an archived mail posted to the Subclipse Users mailing list.