[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Cannot install Subclipse on Vista with Eclipse 3.4.1

From: Konstantin Kolinko <knst.kolinko_at_gmail.com>
Date: Sat, 11 Oct 2008 01:40:07 +0400

2008/10/10 Chris Bergstresser <chris_at_subtlety.com>:
>>
>> On Fri, Oct 10, 2008 at 2:15 AM, Chris Bergstresser <chris_at_subtlety.com>
>> wrote:
>>> I can't install Subclipse on my machine, whether I try from the web
>>> site or from the downloaded zip file. What do I need to do to debug
>>> this, or (better yet) fix it? I get the following errors:
>>>
>>> Unable to satisfy dependency from org.eclipse.wst.common.frameworks
>>> 1.1.103.v200802192030 to requiredCapability:
>>
> (...)
>
> Ok, but this is a fresh install of Eclipse. I just downloaded and
> unzipped eclipse-java-ganymede-SR1-win32.zip from the eclipse.org
> site. Do I need to do something else first?
>

You downloaded a wrong bundle.

This one is for java developers and does not include WST.

You need the J2EE one,
eclipse-jee-ganymede-SR1-win32.zip

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
For additional commands, e-mail: users-help_at_subclipse.tigris.org
Received on 2008-10-10 23:40:29 CEST

This is an archived mail posted to the Subclipse Users mailing list.