[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Problems SVNAnt Version 1.2.0-RC1 and TortoiseSVN 1.5.x

From: Joshua Frankamp <frankamp_at_gmail.com>
Date: Mon, 6 Oct 2008 09:34:06 -0700

Michael,
Do you also have subversion client or server installed? You will need to
upgrade that as well. SVNAnt relies on one of a couple underlying adapters,
and it is finding one that is out of date. Check your path for javahl, which
would be included in a subversion binary distribution.

- Joshua

On Mon, Oct 6, 2008 at 2:47 AM, Michael Rohleder <rohleder_at_infomax-it.de>wrote:

> Hi,
>
> i have some problems with SVNAnt Version 1.2.0-RC1 and TortoiseSVN 1.5.x:
>
> After upgrading TortoiseSVN 1.4.x to 1.5.x, it's not possible to work with
> the SVNAnt Task after updating working copy with TortoiseSVN because of the
> working copy format upgrade…
>
> ANT-Error: "This client is too old to work with working copy"
>
>
>
> Thanks for help.
>
>
>
> Regards,
>
> Michael Rohleder
>
>
>
>
>
Received on 2008-10-06 18:34:16 CEST

This is an archived mail posted to the Subclipse Users mailing list.