[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Subclipse upgrade 1.4.2 problem

From: Mark Phippard <markphip_at_gmail.com>
Date: Mon, 28 Jul 2008 09:25:45 -0400

2008/7/28 Miha Vitorovic <mvitorovic_at_nil.si>:
>
> "Mark Phippard" <markphip_at_gmail.com> wrote on 28.07.2008 15:17:49:
>
>> 2008/7/28 Miha Vitorovic <mvitorovic_at_nil.si>:
>> > There seems to be quite a lot of problems with installition/upgrades
>> > lately,
>> > doesn't it?
>>
>> I cannot tell from this sentence, but you do realize all of the
>> problems are with Eclipse 3.4, specifically its new p2 installer and
>> not Subclipse?
>
> Well, since I didn't have any problems until now, I didn't follow the other
> installation threads, but taking into account the quality of the plugin so
> far, I was under the impression it is something like that.
>
> Any pointers to how to make it work despite the Eclipse problems?

With 1.4 we have broken up the install so that it no longer includes
JavaHL or SVNKit. Instead those are separate plugins on our update
site. You need at least one of them. I would recommend JavaHL.
However, we also require Subversion 1.5. If you are not on Windows,
you need to get JavaHL library installed. If you tell me the OS I can
give some pointers where and how to get it.

SVNKit is on our update site, but it is still in development for SVN
1.5 features and is more likely to contain bugs.

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
For additional commands, e-mail: users-help_at_subclipse.tigris.org
Received on 2008-07-28 15:25:55 CEST

This is an archived mail posted to the Subclipse Users mailing list.