[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Subclipse 1.4.1 install didn't seem to take

From: Collin Peters <cadiolis_at_gmail.com>
Date: Thu, 10 Jul 2008 14:20:54 -0700

I believe it was 1.2 that I upgraded from.

Installing JavaHL cleaned up that error. Now I see black windows
popping up when I open the projects. Re-connecting also doesn't work,
but that is because I use TortoiseSVN and have a URL through putty
(i.e. tortoise gets the connection info through putty).

Is there any way to just use the label decoration and .svn folder
integration features of Subclipse? I don't mind not using the actual
team features as I use Tortoise for that and have never gotten into
Subclipse for it.

What are these black windows that pop up? I assume Subclipse is
running the svn features through the command line?

On Thu, Jul 10, 2008 at 2:07 PM, Mark Phippard <markphip_at_gmail.com> wrote:
> On Thu, Jul 10, 2008 at 5:04 PM, Collin Peters <cadiolis_at_gmail.com> wrote:
>> Ok - I didn't know that there was the ability to do this
>>
>> When I click on SVN in the Share Project window I get a message
>> "Unable to load default SVN Client" and then the repository URL is
>> blank. Can I type it in or does this mean I have problems?
>>
>> Do you think the install got corrupted? I have tried to un-install
>> and re-install before with no help. Perhaps there are some files I
>> should purge even after doing an un-install?
>
> That means you have problems. When you said you want to 1.4.1 you did
> not say what you went from. I assumed it was 1.4.0. You need to
> install the JavaHL and/or SVNKit plugin. If you are on Windows,
> definitely just use JavaHL. I'd also use that on other platforms but
> you also will need to get the Subversion 1.5 JavaHL library.
>
> --
> Thanks
>
> Mark Phippard
> http://markphip.blogspot.com/
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
> For additional commands, e-mail: users-help_at_subclipse.tigris.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
For additional commands, e-mail: users-help_at_subclipse.tigris.org
Received on 2008-07-10 23:21:10 CEST

This is an archived mail posted to the Subclipse Users mailing list.