[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Eclipse 3.4: Cannot change SVN interface

From: Mark Phippard <markphip_at_gmail.com>
Date: Fri, 27 Jun 2008 19:46:57 -0400

We support 3.4. Svnkit throws javahl exceptions. If u see it svnkit
as an option, then it is being used.

Sent from my iPhone

On Jun 27, 2008, at 2:44 PM, "Josh Lane" <lane.joshlane_at_gmail.com>
wrote:

> I downloaded the new Eclipse 3.4 Ganymede version today and
> downloaded Subclipse immediately. The particular repository i use
> requires that Subclipse use SVNKit which I changed in the
> Preferences window as in Eclipse 3.3. However, I continue to get
> javaHL exceptions when I try to add my repository. The exception
> says that the my username isn't valid but i haven't specified one.
>
> I know you don't support Eclipse 3.4 yet, but I thought I would give
> you a heads up.
>
> -Josh Lane

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
For additional commands, e-mail: users-help_at_subclipse.tigris.org
Received on 2008-06-28 01:47:25 CEST

This is an archived mail posted to the Subclipse Users mailing list.