[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Subclipse fails to install on Eclipse 3.4 RC5

From: Dean Schulze <dean_w_schulze_at_yahoo.com>
Date: Thu, 19 Jun 2008 13:21:55 -0700 (PDT)

Here's a timely interview with the Eclipse p2 project lead:

http://eclipse.dzone.com/articles/understanding-eclipse-p2-provi

--- On Thu, 6/19/08, Jens Seidel <jensseidel_at_users.sf.net> wrote:
From: Jens Seidel <jensseidel_at_users.sf.net>
Subject: Re: [Subclipse-users] Subclipse fails to install on Eclipse 3.4 RC5
To: users_at_subclipse.tigris.org
Date: Thursday, June 19, 2008, 1:30 PM

On Thu, Jun 19, 2008 at 02:07:58PM -0400, Mark Phippard wrote:
> On Thu, Jun 19, 2008 at 1:47 PM, Mark Phippard <markphip_at_gmail.com>
wrote:
> > How long ago did you try? About an hour or so ago, I fixed the p2
> > metadata on the site and other users had success.
>
> I downloaded the latest 3.4 package and recreated your problem. I
> then deleted the p2 files from our update site and now it seems to be
> working.

I'm very sure that many, many people don't understand "p2". I
needed to
search for it: P2 is the new Software Update method.

http://wiki.eclipse.org/Equinox_p2_Getting_Started

PS: Mark, you also posted the link
http://downloads.open.collab.net/eclipse/dev-builds/e3.3/
which resulted in "The requested URL
/local-access-only/downloads/eclipse/dev-builds/e3.3//index.html was not
found on this server.".

Is this a URL for the Software Update dialog?

Jens

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
For additional commands, e-mail: users-help_at_subclipse.tigris.org

      
Received on 2008-06-19 22:22:04 CEST

This is an archived mail posted to the Subclipse Users mailing list.