[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] RE: Subclipse Oddities

From: Fournier,Danny [NCR] <Danny.Fournier_at_ec.gc.ca>
Date: Tue, 13 May 2008 14:55:00 -0400

Fixed it by changing my mapped drive's letter... Instead of O:, it's now
N: and I can see everything.

Weird.

Dan

> -----Original Message-----
> From: Fournier,Danny [NCR] [mailto:Danny.Fournier_at_ec.gc.ca]
> Sent: May 13, 2008 2:22 PM
> To: users_at_subclipse.tigris.org
> Subject: [Subclipse-users] Subclipse Oddities
>
> I've just finished checking out a branch of code. My problem
> is that only 20% of the code/folders are showing.
>
> If I hit refresh, while it's refreshing, I'll see the missing
> code/folders. But once the workspace is done refreshing,
> they'll dissapear again. And, I've just noticed that there's
> a .svn folder now appearing in my navigator.
>
> This branch was checked out on a clean mapped drive (the
> others are behaving fine though).
>
> Dan
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
> For additional commands, e-mail: users-help_at_subclipse.tigris.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
For additional commands, e-mail: users-help_at_subclipse.tigris.org
Received on 2008-05-13 20:55:15 CEST

This is an archived mail posted to the Subclipse Users mailing list.