[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Anyone success installing Subclipe in Eclipse 3.4?

From: Jens Seidel <jensseidel_at_users.sourceforge.net>
Date: Thu, 8 May 2008 16:31:37 +0200

On Thu, May 08, 2008 at 09:14:48AM -0400, Mark Phippard wrote:
> On Thu, May 8, 2008 at 8:03 AM, Jens Seidel <jensseidel_at_users.sf.net> wrote:
> > it seems Eclipse SDK 3.4 still needs a lot of work. I tried different
> > versions and all seem to be very, very problematic:
> >
> > Eclipse 3.4M7 doesn't allow opening the update dialog at all (bug #230245).
>
> I installed it from the CollabNet site into M7 yesterday. I just

How? Using the Software Updates dialog? I assumed it doesn't open for
everyone and didn't even try to report it. Maybe bug #230245 isn't
responsible for my problem but is just another bug?

I used eclipse-SDK-3.4M7-linux-gtk-x86_64.tar.gz.

> tried to add SVNKit from the Subclipse site and couldn't. However, I
> get a completely different warning then you do. It looks like one of
> those old "Your configuration is not valid so I am not going to let
> you install anything" messages.

If I remember correctly I got a similar message trying to open the
Update dialog and assumed it's just related the last real error in
the log.
This would be a platform specific (not a SVNKit) problem, right?

Jens

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
For additional commands, e-mail: users-help_at_subclipse.tigris.org
Received on 2008-05-08 16:40:09 CEST

This is an archived mail posted to the Subclipse Users mailing list.