[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] Re: Subclipse and Eclipse 3.4 M6 (Ganymed) problem

From: Mark Phippard <markphip_at_gmail.com>
Date: Tue, 22 Apr 2008 07:11:26 -0400

This is a mailing list that the issue tracker uses to post messages.
You want users_at_subclipse.tigris.org.

It sounds like you have not done Team > Share Project. Also, the
entire project needs to be a single Subversion working copy.

Mark

On Tue, Apr 22, 2008 at 5:41 AM, Timo Rumland
<tr.eclipse.bugs_at_googlemail.com> wrote:
> Hello,
>
> I just downloaded the newest Eclipse version (3.4 Ganymed M6) and tried to
> use Subclipse (installing via update site).
>
> The installation worked (I think), but I can't see any SVN version
> information in the Package Explorer. Also, when I right-click on a file
> (that is in a SVN working copy) in the Package Explorer and than on "Team",
> there are no Repository-Options (like Commit, Update, Revert etc.).
>
> Is this an issue with Subclipse and Eclipse 3.4 M6 (Ganymed)? Or is the
> version information (the .svn files) to "old" for Subclipse in some way?
> (TortoiseSVN can update/commit changes without problems on the same working
> copy).
>
> I appreciate any help you can offer
>
> Thanks a lot!
>
> Regards,
> Ben
>

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
For additional commands, e-mail: users-help_at_subclipse.tigris.org
Received on 2008-04-22 13:11:45 CEST

This is an archived mail posted to the Subclipse Users mailing list.