[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] Problem with subclipse plugin

From: Wojtek Kulczycki <wojtek_kulczycki_at_yahoo.com>
Date: 2007-12-14 22:16:09 CET

Dear Eclipse community!

I have been looking at your issues list as well as
other discussion lists, but I couldn't find anything
helpful.

I'm running Open Suse 10.3 with 2.6.23.1 kernel,Java
1.5.0_09, and Eclipse 3.3.1.1 (Build id:
M20071023-1652):

I tried to get subclipse working and I completed steps
1 - 11 mentioned on the instruction page
http://subclipse.tigris.org/install.html, where I
choosed http://subclipse.tigris.org/update_1.2.x for
download.

After Eclipse restart, when I try to setup SVN
preferences I get error window with following message:

Unable to create the selected preference page.
An error occurred while automatically activating
bundle org.tigris.subversion.subclipse.ui (431).

Any idea what's the problem?

many thanks for your help!
Wojtek

      ____________________________________________________________________________________
Looking for last minute shopping deals?
Find them fast with Yahoo! Search. http://tools.search.yahoo.com/newsearch/category.php?category=shopping

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: users-help@subclipse.tigris.org
Received on Fri Dec 14 22:28:17 2007

This is an archived mail posted to the Subclipse Users mailing list.