[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Compiling for x64 (was: Re: x64 JavaHL binaries)

From: Georg-W. Koltermann <Georg.Koltermann_at_mscsoftware.com>
Date: 2007-11-09 09:12:52 CET

Am Montag, den 05.11.2007, 20:32 +0100 schrieb Andreas Schöneck:
> >> Hello!
> >>
> >> Has anyone compiled a full set of x64 binaries? I recently tried to
> >> compile but I failed (some strange errors while compiling openssl).
> I
> >> don't even know whether i get 32-Bit or 64-Bit executables when
> using
> >> the automated build scripts, though the SDK's command promts tells
> me
> >> that target is Vista Debug x64.
> >>
> >> The problem is that I need x64 binaries to get the JavaHL interface
> of
> >> Subclipse to work because I use an x64 Version of Eclipse.
> >> It seems that nobody is interested in supporting 64-Bit,
> nevertheless
> >> there are 64-Bit OSes as well as even a 64-Bit Eclipse!
>

Hey, just to make you a bit jealous, perhaps:

        hunter[9]$ file /usr/lib/jni/libsvnjavahl-1.so.0.0.0
        /usr/lib/jni/libsvnjavahl-1.so.0.0.0: ELF 64-bit LSB shared object, x86-64, version 1 (SYSV), stripped
        hunter[10]$ cat /etc/issue
        Ubuntu 7.10 \n \l
        
:-)

--
Grüße,
Georg.
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: users-help@subclipse.tigris.org
Received on Fri Nov 9 13:48:20 2007

This is an archived mail posted to the Subclipse Users mailing list.