[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] Problems with Subclipse and Eclipse 3.3.0

From: Hannes H. <dubaut_at_gmail.com>
Date: 2007-10-21 19:15:08 CEST

Hello,

I'm running Eclipse 3.3.0 (in the downloaded Version of eclipse.org)
and installed Subclipse via the tigirs.org update site on Ubuntu
Linux.

There are two problems:

The first - and importen - one is, that I'm not able to open the
Subclipse Perspective as an "normal" user. When I try to do that I get
the error message "Problems
opening perspective org.tigirs.subclipse.ui.svnPerspecitve" - but if I
start Eclipse with sudo I'm able to open the perspective without any
problem. Do you have any suggest for me what happend and how to solve
this problem?

The second thing is, that I'm not able to install the Mylar
integration for subclipse because the name of Mylar changed to Mylyn I
guess. Are there any possibilities zu install the feature?

My current system:
Ubuntu Linux 7.10
Eclipse 3.3.0
Subclipse 1.2.4
Java 6 SDK as provided by the Ubuntu repository

Thanks for your help,
Hannes Halenka

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: users-help@subclipse.tigris.org
Received on Sun Oct 21 19:19:24 2007

This is an archived mail posted to the Subclipse Users mailing list.